Sublime text new version bug on using C++

Andrew Angelo Barrientos 7 years ago updated 7 years ago 2

The new version of Sublime text has an unknown bug on using C++...
It doesn't build and run, it says: "Can't find file specified" or something like that...

I copied the codes I wrote and transferred it in Dev-C++ and it ran..

So I think the developers might want to read this topic and fix the bug...

The C++ build system in Sublime Text assumes that you have bash on your path and a compiler called g++ on your bash path. Don't know if that is normally true with a Dev-C++ install. You may want to check your configuration. It is not really a bug - Sublime Text assumes that you do some configuration yourself.

Yeah, I already did it, like I was searching in the web for the solution.

I found 3 and none of them worked.

And like I tried it many times already, but it still has it.

Anyway, Thanks for replying, and watch out for the upcoming stupid grammars.

ok just understand what I'm saying... XD