+1

Force soft tabs (spaces) when using YAML syntax highlighting

Djuri Baars 8 jaar geleden bijgewerkt door Joel Thornton 8 jaar geleden 1
When working in YAML files, you can't use tabs as indentation (as specified by the markup language) it would be good if you choose the YAML file type at the right bottom that "Indent using spaces" is forced just like in TextMate
+4
I believe this is possible as described on  http://docs.sublimetext.info/en/latest/customization/settings.html 


Basically you'd want to create a 'Packages/User/YAML.sublime-settings' file and set "translate_tabs_to_spaces": true in it.