Can't add network mounted folders to projects on Ubuntu 10.10

Sebastián Veggiani 13 year бұрын updated by Jon Skinner 13 year бұрын 6
Adding network mounted folders to a project doesn't work.

This is critical for me as we use a development server in which almost every project resides.

The server is a Windows machine and the folder is mounted with the following sentence in fstab file:

    // /media/eva-projects cifs username=zzzz,password=xxx,iocharset=utf8,noperm,file_mode=0777,dir_mode=0777 0 0

I've recorded a screencast to show the problem: http://ubuntuone.com/p/cIz/ (I have tried to upload the video to youtube but it didn't work)
Can you confirm which version you're using? I believe this problem was fixed in 20110203.
Hi Jon,

When I reported the problem I was using 20110203. Now I've tried the same on 2020 and the problem persists for me.

Please note that the folder is in a mounted network drive.

It works perfectly with SSHFS mounted folders for me (on 20110203 and 2020), a bit slow (logically) but works fine.

Thank you!
I'm using Ubunutu 10.10 with a remote folder mounted through SSHFS (-o workaround=all) and it takes about 15-20 minutes to populate a large project (1000+ files) in the project folders. This could be the same issue.

Edit: Since installing Build 2020 the project doesn't populate at all.
Hi, Jeffrey.

Adding SSHFS folders works for me with "-0 workaround=rename" on 2020 (and 20110203).

Now a little question: are the "View > Layout" commands working for you on Ubuntu 10.10?

Thank you.
Hooray! It's fixed in v.2023. Thank you Jeffrey.
Fixed on 2023 build. Thanks ST2 team!