+1

Unable to run package setup

Ryan Crisman 8 years ago 0
Arch Linux all packages are current

Traceback (most recent call last):
File "./PackageSetup.py", line 155, in upgrade
upgradePackage(pkg, pristinedir, datadir, backupdir)
File "./PackageSetup.py", line 148, in upgradePackage
os.path.join(backupdir, base), inhibitOverwrite)
File "./PackageSetup.py", line 64, in upgradeArchive
fname = os.path.join(pkgdir, f)
File ".\posixpath.py", line 70, in join
UnicodeDecodeError: 'ascii' codec can't decode byte 0xe2 in position 49: ordinal not in range(128)