+1

Change minimum requirement to 10.6 for Sublime Text 3

Sebastian Szwarc 7 years ago 0

Common..10.7 as minimal requirement for program that is enhanced notepad written in python? Very annoying. Developers should not ignore system which is still officially available to buy in Apple Store. Especially when old Windows versions re still supported. :(