+4

Get Sublime Text to run on RHEL5

Chris R 8 years ago updated 8 years ago 0
I'm stuck on RHEL5 for work, and I have a policy of using only one editor at a time. At the moment, that sticks me with Emacs, but I've heard good things about Sublime Text from colleagues.

I'm interested in giving it a shot, but it'd have to work on that platform. Do you have any plans on either A) building it for RHEL5 directly, or B) providing instructions for building the missing support libraries?