+1

Doc suggestion:

J Connolly 7 years ago 0
for these instructions (http://www.sublimetext.com/docs/2/osx_command_line.html), the code that worked for me using default settings included a slightly different second directory: sudo ln -s "/Applications/Sublime Text 2.app/Contents/SharedSupport/bin/subl" /usr/bin/subl

You guys rock