0
No es un bug

syntax specific word_wrap setting is ignored

Thomas Jachmann hace 8 años actualizado por Jon Skinner hace 7 años 2
The word wrapping is always as set in menu View -> Word Wrap, not as specified in my syntax specific settings. As far as I remember, this started with an update one or two weeks ago. My current build is 2176.

Respuesta

Respuesta
No es un bug
This is by design.

Explicitly toggling word_wrap via the menu will override whatever is set in any of the settings files.
Respuesta
No es un bug
This is by design.

Explicitly toggling word_wrap via the menu will override whatever is set in any of the settings files.
+1
AFAIK, the menu toggle is tab specific. So when opening a new file, it should take the setting from the settings files, right? It doesn't. For me, it's always no wrapping, no matter what's specified in the syntax specific settings or what's been clicked on in the menu before.

I am having the same issue as Thomas Jachmann