+7

libpng12 is outdated library.

Oskarae Vulgaris 8 years ago updated by Mark Keisler 8 years ago 2
Neet support new one to run Sublime on Arch linux.
Current version (for 20.12.2011):
$ pacman -Ss libpng
extra/libpng 1.4.8-1 [installed]
    A collection of routines used to create PNG format graphics files
I have a same problem.

How to run sublime text on arch linux?

soft link to libpng14 didn't help
libpng 1.5.x is actually the current version.