Word jump should not stop twice on .

Ola Vikholt 8 year бұрын жаңартылды 8 year бұрын 2
(Let me explain by example ("|" is cursor position):)

It takes three word jumps (by ctrl+arrow or what have you) to get from 
as the cursor stops both at
www|.google.com   and   www.|google.com

This makes it difficult to move the cursor fast and efficiently.

At the least, it should be a configurable option not to stop excessively around . and similar (one-character) words.

The "word_separators" setting seems to control this behavior. Unfortunately, removing the periods from this setting as follows:

    "word_separators": "/\\()\"'-:,;<>~!@#$%^&*|+=[]{}`~?",

... just seems to skip to the end of "www.google.com" with ctrl+right. Very probably not what you are after.
Hi Joel. Thanks, but exactly as you say, that's not what I'm after. In other words, I think we can safely say that the "word_separators" setting does not control the behavior I was describing.