0

How can I configure Sublime 2 to use svn 1.8?

dingfelder 5 years ago 0
I am getting an error in sublime when trying to access a file in svn:

File "./sublimesvn/threads.py", line 18, in run_with_except_hook
File "./sublimesvn/listeners.py", line 30, in run
File "./sublimesvn/proc.py", line 71, in get_wc_root
File "./sublimesvn/proc.py", line 172, in find_wc_root
ProcessError: svn: E155021: This client is too old to work with the working copy at
'C:\wamp\www\mycode' (format 31).
You need to get a newer Subversion client. For more details, see
http://subversion.apache.org/faq.html#working-cop...

How can I configure Sublime 2 to use svn 1.8?