+1

Add a "match_quotes_single" option to the preferences

Mike Butcher il y a 9 ans mis à jour il y a 9 ans 0
I often find myself changing a "smart" apostrophe to a "single quote" style from something I've copied and pasted, but this causes the smart quote to be wrapped in single quotes. Bleh. Adding a "match_quotes_single" option to the prefs would be perfect for disabling this feature that just happens to go against what I have done for years.