-3
PhalconPHP 5 years ago • updated by Saad Farooq 5 years ago 3
I think the "replace all" option have a bug, follow these steps:

Write: MySQL

Replace all MySQL by PostgreSQL, final replacement is: PoSTGreSQL

Preserve Case is enabled.
Sorry this is not a bug, we used the wrong option.

How come this isn't a bug ... what's the wrong option... I tried it and got the exact same thing.

I had this issue, and toggling off the "Preserve Case" feature (in the replace box, bottom left hand corner) worked for me.

Wait.... turning 'off' preserve case turns it on... I think that counts as a bug...