+1
Sergey Shepelev 6 years ago • updated 6 years ago 0
Project settings:

"build_systems":
    [
    {
    "name": "Pylint",
    "cmd": ["$project_path/bin/python", "-m", "pylint.lint", "$file"],
    "selector": "source.python"
},

F7 or Ctrl+B does not run this one, but default Python.sublime-build instead. I think project settings should override global.