0

Ctrl+Shift+T does not work!

Thilo Michael 5 years ago • updated 5 years ago 2
I'm using Sublime Text 2 newest Build (2181) on Fedora x86_64.

When I try to reopen the last file with Ctrl+Shift+T nothing happens. I didn't change the Shortcuts. Here is the line in question:

{ "keys": ["ctrl+shift+t"], "command": "reopen_last_file" }, 

When I change the shift into alt it works perfectly fine! I don't have another shortcut with the same keys defined.

Is this a bug? Or am I just too stupid?

+2
Possibly a plugin took the key binding. Try re-adding the keybinding in your user key bindings to force the meaning of ctrl+shift+t, or if you want to debug what's happening you can run the following commands in the sublime console:
sublime.log_commands(True)
sublime.log_input(True)
Thanks very much!
It seemed that I had a plugin without settings that apparently does not do that much on Ctrl+Shift+T...
Thanks again for the quick response!