-1

My Mac is an OS X, why can't it be used?

Rachael Swift 6 years ago • updated by Sven Axelsson 6 years ago 3
I downloaded the Mac version to my computer and it's saying it can't be used... Do I need to update my computer? What's going on that I can change to make this work?
+2
Sublime Text 2 requires OS 10.6 or better (Snow Leopard).
+2
Yeah, I just made that connection after posting this. Where can I find an older version then that will work on a OS 10.5? Thanks for the quick reply too!
There isn't one. Sorry.