+2
Christopher Bottaro 6 years ago • updated by Fredrik Ehnbom 6 years ago 1
When I open a file in Vintage mode, I'm automatically put in insert mode.  This is not consistent with vim which starts you in command mode when opening a file.

Maybe it would be nice to have this as a configurable option in ST2?
+4
It is.

"vintage_start_in_command_mode": true