+70

Make the invisibles setting work

kapooostin 7 years ago • updated by Dimitar Dimitrov 5 years ago 3
+1

+1 for this one (sorry, at first I didn't see the votes box)


This issue is related to the draw_white_space setting (esp. when set to "all"). Whitespace chars are currently drawn using too heavy colors.


Other people want it too: http://www.sublimetext.com/forum/viewtopic.php?f=3&t=2754

+2
I see that the color of the invisibles is somewhat derived from the color of the current scope. 

Then probably a setting to control the alpha/opacity of the invisibles, so that one can make them a bit more/less subtle if desired.