+2

The option in User File Preferences: "font_options": ["no_antialias"] in MacOSX seems to does not work.

kzolnowski 7 years ago • updated by hced 6 years ago 1
I am trying set 'font_face' to 'Monaco' and 'font_size' to 10 and try turn off antialias do not work.
Seems to work for me (Mac OS X 10.6.7, Sublime Text 2 alpha build 2065).

Have you tried different fonts? I'm using:
{
"font_face": "ProFont",
"font_size": 10,
"font_options": ["no_antialias"]
}