+1

Is there a build for Mac OS Leopard (10.5.8)?

Dima Dyachkov 6 years ago • updated by Jon Skinner 6 years ago 1

Answer

Answer
There isn't, Sublime Text on OS X requires 10.6 or later
Answer
There isn't, Sublime Text on OS X requires 10.6 or later
+1

Yeah, we obviously know that. But there's still a bunch of people still stuck on older OS version. Would it be a huge complication to resolve a support? Even Leopard can handle 64bit binaries, so there shouldn't be no extra loss I hope.